[Admins] Ubuntu Package Updates on infiltrator

root root at stdlib.net
Wed Mar 28 07:39:11 IST 2007


apticron report [Wed, 28 Mar 2007 07:39:06 +0100]
========================================================================

apticron has detected that some packages need upgrading on: 

	infiltrator.gizzard.com 
	[ 127.0.1.1 85.91.5.16 2001:770:100:77::2 ]

The following packages are currently pending an upgrade:

	evolution 2.6.1-0ubuntu7.1
	evolution-data-server 1.6.1-0ubuntu7
	evolution-plugins 2.6.1-0ubuntu7.1
	libcamel1.2-8 1.6.1-0ubuntu7
	libebook1.2-5 1.6.1-0ubuntu7
	libecal1.2-3 1.6.1-0ubuntu7
	libedata-book1.2-2 1.6.1-0ubuntu7
	libedata-cal1.2-1 1.6.1-0ubuntu7
	libedataserver1.2-7 1.6.1-0ubuntu7
	libedataserverui1.2-6 1.6.1-0ubuntu7
	libegroupwise1.2-9 1.6.1-0ubuntu7
	libexchange-storage1.2-1 1.6.1-0ubuntu7

========================================================================

Package Details:

Reading changelogs...
--- Changes for evolution (evolution evolution-plugins) ---
evolution (2.6.1-0ubuntu7.1) dapper-security; urgency=low

  * SECURITY UPDATE: format string overflow via share memo categories.
  * debian/patches/93_fix_memo_format_string.patch: protect category list.
  * References
    CVE-2007-1002

 -- Kees Cook <kees at ubuntu.com>  Thu, 22 Mar 2007 16:17:18 -0700

--- Changes for evolution-data-server (evolution-data-server libcamel1.2-8 libebook1.2-5 libecal1.2-3 libedata-book1.2-2 libedata-cal1.2-1 libedataserver1.2-7 libedataserverui1.2-6 libegroupwise1.2-9 libexchange-storage1.2-1) ---
evolution-data-server (1.6.1-0ubuntu7) dapper-updates; urgency=low

  * Upload to dapper-updates, fix verified by Michael Vogt

 -- Sebastien Bacher <seb128 at canonical.com>  Mon, 26 Mar 2007 09:59:36 +0200

evolution-data-server (1.6.1-0ubuntu6) dapper-proposed; urgency=low

  * debian/patches/80_from_fedora_timezones_update.patch:
    - patch from fedora, update timezones for DST change (Ubuntu: #91637)

 -- Sebastien Bacher <seb128 at canonical.com>  Wed, 14 Mar 2007 00:42:59 +0100

========================================================================

You can perform the upgrade by issuing the command:

	apt-get dist-upgrade

as root on infiltrator.gizzard.com

It is recommended that you simulate the upgrade first to confirm that
the actions that would be taken are reasonable. The upgrade may be 
simulated by issuing the command:

	apt-get -s dist-upgrade

-- 
apticron



More information about the Admins mailing list