[Sysadmins] Dependency circle of death

Seán O Sullivan seanos at seanos.net
Wed Jan 13 16:18:47 GMT 2010


2010/1/13 Thomas Pedoussaut <thomas at pedoussaut.com>:

> - GData uses Zend Framework which requires PHP >= 5.2.4
> - You are hosting on RHEL platform which has only PHP 5.1.6 maintained.
>
> Obviously the project has no significant sysadmin budget to have a team
> maintaining packages other than "yum update". There are some cowboys
> repositories for this like jason and remi, but they don't really have
> the same seal of trust like dag/rpmforge.

CentOS-Testing repository has PHP 5.2.

Regards,

Seán



More information about the Sysadmins mailing list